A better AAC encoder: FDK-AAC

  • In version 1.2.0 the built-in AAC encoder of FFMpeg seems to be broken. I will look into this, yes.


    But there is an alternative / workaround:


    • Simply extract the libfdk-aac-2.dll file from the attached zip archive to your C:\windows\system32\ directory.


    You will then have the Fraunhofer AAC encoder available in Voukoder. This will work - maybe even better.


    For licensing reasons both needs to be separated.

    Dateien

    • libfdk-aac.zip

      (729,88 kB, 61 Mal heruntergeladen, zuletzt: )

    Stay up-to-date and follow me on Twitter. Tell me your feedback.


    Help to improve this plugin and support me on patreon. Thank you.

  • Also discovered:
    FDK-AAC on Voukoder uses wrong format profile according to mediainfo:


    Sampling rate also seems to be wrong.

  • Looked into it:

    1. Default profile in my case is "LC" (Low Complexity)
    2. Bit Rate is 48kbit/s on (auto) but does match to each setting i make
    3. Sampling Rate is 48KHz which looks also good

    Maybe you can reset you parameter cache? I also don't know about your sequence/project settings.


    Trying to find a fix for the noise with AAC now ...


    Edit: When using FFMpeg 4.0 AAC audio is fine. When using 4.1 its distorted. The higher the framerate, the worse.

    Stay up-to-date and follow me on Twitter. Tell me your feedback.


    Help to improve this plugin and support me on patreon. Thank you.