Unable to initialize the encoder (NVENC)

  • I'm using Voukoder 6.2 current latest version. I tried to render 4K 30 FPS with Voukoder HEVC NVENC default settings and I got error. Here's the screenshot:

    NVIDIA GTX 1660 Ti (driver 456.71)

  • Tip: Adobe Premiere Pro has a bunch of problems of its own, so never withdraw from Adobe Premiere Pro using voukoder. Send to render in Adobe Media Encoder with any standard preset (built - in in Adobe Premiere Pro) - I set the standard h264 by default. And already in the Encoder itself, change h264 to voukoder. In this case, everything will work without problems. This is not a problem with voukoder, the same glitch with other third-party (voukoder, Cinegy)

  • Quote

    [13:06:31] Interlaced: Top first

    [13:06:31] FFmpeg: Interlaced encoding is not supported. Supported level: 0


    RTX can't encode interlaced video anymore.

    Help to improve this plugin and support me on patreon or paypal. Thank you.

  • When I set the progressive it works. Thank.

    Question: No RTX supports interlation? And what about the new RTX 30xx graphics cards?

    Our workflov is 1050i. Thank

  • That is correct. NVidia dropped interlacing support for whatever reason, and yes, that includes RTX 30xx. So maybe it is good to keep an additional GTX 1080 for interlaced jobs. You can select the GPU in the Encoder options.

    Help to improve this plugin and support me on patreon or paypal. Thank you.

  • Vouk

    Added the Label Not a bug
  • Vouk

    Removed the Label Adobe Premiere / MediaEncoder