Vegas 19 ok - 20 NOT

  • Voukoder has never worked for me on Vegas 20. Whenever I try to render, Vegas just disappears from the screen. On my laptop everything is ok, but not on the desktop, which I use the most. Can anyone help me?

  • Vouk

    Approved the thread.
  • I've found Voukoder to be fine on Vegas 20, until the 403 build released as an emergency fix this week. That one crashes as soon as I try to render. Latest Voukoder, latest plugin. Definitely not the latest video card (Radeon HD 6870 driving 4 screens, Radeon HD 6570 driving a fifth).

    • Official Post

    I have just tested it with a freshly installed VEGAS Pro 20.0 (Build 403). Everything works as expected.

    You might want to try holding CTRL and Shift during VEGAS startup to clear the cache. This worked for me a couple of times in the past.

    Help to improve this plugin and support me on patreon or paypal. Thank you.

    Do you need a custom Voukoder build really fast? Click here.

    I also create custom encoder plugin solutions for Adobe products and DaVinci Resolve.

  • Is your problem system a pre-Haswell Intel processor, by any chance? And are you trying to use QSV encoding? Some library that FFmpeg uses appears to be incorrectly reporting QSV encoding capabilities of older Intel processors, and this is screwing up several programs including FFmpeg, Zoom, OBS, etc. when running on these systems.

    This may or may not be your issue; I'm just throwing ideas out there. Have had trouble on Sandy/Ivy Bridge systems when using QSV processing in FFmpeg-based programs. Pre-QSV chips (Nehalem and prior) don't seem to have this problem, nor do Haswell and forward.

    Edited 3 times, last by Joe24 ().

  • 2023-04-29.txt is a successful log from the previous Vegas build, from last week.

    2023-05-05.txt is an unsuccessful log from Build 403, first using Voukoder 12.1, then 13.1.

    Comparing the working and failing 12.1 logs side-by-side doesn't show much difference until the libx264 codec is opened; the successful one immediately opens the aac codec as well, whereas for the same operation on Build 403, it's game over.

    Defaulting Vegas and clearing its cache made no difference I'm afraid. Won't do Voukoder h264 nor h265.

    For reference this is what I'm running on, certainly not a system I'd expect anyone to bend over backwards to support but it serves me well. Voukoder worked perfectly on Build 214, which I was stuck on (due to crashes opening Panasonic camcorder files) until Build 403.

    Happy to test beta builds or odd settings if it helps.

    Asus P6X58D-E motherboard
    Intel Xeon X5670 6-core CPU (Westmere-EP)


    AMD Radeon HD 6870 1GB (4 x HD monitors)
    AMD Radeon HD 6570 1GB (1 x 1920x1200 monitor)
    500GB SSD + 1TB HDD

    Windows 10 22H2
    Radeon Software: Crimson 16.2.1 (latest to support these cards)
    Radeon Driver: 15.301.1901-160226a (latest to support these cards)

  • Thanks, I'll look into that. I am waiting for a new PC at the moment, so maybe everything will come alright there at once .... fingers crossed.