Configuration Not Created

  • Hi there,


    Voukoder has been a huge help for me. I used it 4-5 times with no issue. But somehow it's not showing the configuration anymore... When I try to export it says no configuration was selected, but when I click "Configure" again, it tried to open up Voukoder twice, causing Premiere to crash.


    The only difference I could think of as for this time...is that I used proxy (I'm still very very new at video editing). Other than that I can't think of any.


    I pasted the entire log file at the bottom....Hope it helps


    Thank you in advance:)







    voukoder.org/attachment/862/








    Log File.txt

  • I will go through all bug reports on the weekend, but ...

    • Are you using the latest version of the connector? If so: Can you install the previous version of the connector, does this one work?
  • Vouk

    Added the Label In Progress
  • Thank you so much for the reply!


    I tried uninstalling both the connector and voukoder. I can only find 1.2.1 version of the connector, so I have that.


    It's still doing the same thing. I also noticed my Premiere recently started acting a little laggy. When I'm editing the video, there is always a lag when I click the timeline and the blue time moves to where I clicked. The blue line would freeze, not jumping to the position I clicked unless I start playing the video. Same problem is happening with me cutting, deleting clips, The updated change doesn't get refreshed until I play the video...Not sure if these are related at all...


    I even reinstalled premiere for the problem above...I don't know what's happening



    It would be a big help if you could help me get this back and running. I have a GTX 1060, only found out when I'm searching solution for my problem this time that there is a rendering option specially for NVIDIA graphic cards....Want to find more potentials