Voukoder 1.2.1 Uses GPU 100% but Voukoder 2.2 Only Uses 30% - HELP!

  • As the title says, I recently installed Voukoder 2.2 (shows up as "R2" in AME). Set the export settings the same as before (the ones I use in ver. 1.2.1) but encoding with the new version only uses the GPU 30 - 35%, making the encoding process much slower.

    Also, does the new Voukoder allow for using multiple GPUs to encode simultaneously (aka SLI or NVLink)? I have two GPUs but only one is used during encoding.

  • Hello! I just recently downloaded and installed Voukoder 2.2 but noticed the same issue where its only using max %30 of my gpu and not 100 percent? I am exporting an after effects project in media encoder, I tried multiple settings and its still the same. Please Help!

    Edited once, last by dcann ().

  • You're not the only ones noticing this. According to this thread, Vouk is aware of this.

    There's not much else to say at this point.

    I myself use 1.1.3 for now; interestingly, since Suzerain mentioned 1.2.1, I might try that version too.

    edit: avoid 1.2.x versions, they have issue with AAC export

    Edited once, last by urik: added warning to avoid 1.2.x ().

  • I dont understand Adobe? and other codes that dont take advantage of my GPU? I have an RTX 2080 TI.. $1500 that is useless.. Daniel 2 doesnt work properly and neither does Voukoder. Any other solutions?