Bug reports

Bug reports and findings of issues. One topic per bug / issue please.

        • Not a bug
    1. Where do I find the log file?

      • Vouk
      • Vouk
    2. Replies
      0
      Views
      1.7k
    1. Help! Voukoder doesn't use my GPU! 2

      • drshubert
    2. Replies
      2
      Views
      254
      2
    3. Vouk

    1. [Maybe not a bug] Apple ProRes Alpha Channel Size 1

      • Yandex
    2. Replies
      1
      Views
      1.4k
      1
    3. Vouk

    1. Installer can't overwrite files 1

      • Vouk
      • Vouk
    2. Replies
      1
      Views
      495
      1
    3. iAvoe

    1. Voukoder 5 - unable to initialize the encoder 4

      • Vavavoom
    2. Replies
      4
      Views
      2k
      4
    3. Vavavoom

    1. Unable to open encoder. 3

      • Usagi
    2. Replies
      3
      Views
      338
      3
    3. Vouk

    1. Adobe After Effects is not using GPU 2

      • Understand
    2. Replies
      2
      Views
      971
      2
    3. Understand

    1. Help Me Adobe Pr 2019 "this has most likely..." 9

      • Tuannn
    2. Replies
      9
      Views
      1.5k
      9
    3. iAvoe

    1. x264 deblock value cannot be changed (tiny bug?) 3

      • TomArrow
    2. Replies
      3
      Views
      626
      3
    3. Vouk

    1. voukoder not running on laptop with intel hd graphic + gpu amd 10

      • thi.vfu
    2. Replies
      10
      Views
      2.5k
      10
    3. thi.vfu

    1. Bug when rendering 1920x1080 4

      • SuperGamePlayRO
    2. Replies
      4
      Views
      1k
      4
    3. Vouk

    1. Exported sequences to H264 mp4 - first two frames are missing 3

      • spreeni
    2. Replies
      3
      Views
      1.4k
      3
    3. spreeni

    1. Failed opening codec: h264_nvenc ERROR encountered when exporting in premiere pro 2020 2

      • sourab89
    2. Replies
      2
      Views
      1.4k
      2
    3. MyPOV

    1. Connector 0.2.0 not working for vegas 17 and voukoder 2.3 beta4 6

      • shamo42
    2. Replies
      6
      Views
      2.4k
      6
    3. shamo42

    1. Hardware encoding gone in v6? 2

      • scarbrtj
    2. Replies
      2
      Views
      1.1k
      2
    3. scarbrtj

    1. EAC3, DTS, TrueHD audio problems at high bit rates 2

      • scarbrtj
    2. Replies
      2
      Views
      1.1k
      2
    3. scarbrtj

    1. Over-normalized (loud) sound output in AC3, EAC3 etc and DTS 17

      • scarbrtj
    2. Replies
      17
      Views
      4.6k
      17
    3. Vouk

    1. Configuration doesn't work 3

      • salone
    2. Replies
      3
      Views
      440
      3
    3. smirontsev

    1. When rendering video breaks down 3

      • R0usli
    2. Replies
      3
      Views
      721
      3
    3. iAvoe

    1. NVENC is missing 2

      • Prodcam
    2. Replies
      2
      Views
      1.6k
      2
    3. Prodcam

    1. render 1

      • personx
    2. Replies
      1
      Views
      553
      1
    3. Vouk

Label

Display Options