Render at Maximum Depth

  • I increased the rendering precison in version 2.0. Did that help?


    Rendering in 32bit float YUVA4444 would slow down the export massively.


    You can force the maximum depth if you export with more than 8 bit already.

    Help to improve this plugin and support me on patreon or paypal. Thank you.

  • Vouk

    Added the Label Investigating
  • I noticed while testing 8bit output of a video where I tonemap HDR to SDR (performing some color grading) that there was some banding in the output. I'm guessing this is due to premiere reading the source as 8bit, and applying the filter in an 8bit calculation, resulting in rounding issues. I know this wouldn't happen if I outputted in 10bit (tested, looks great), but I don't want 10bit output for a project like this. The maximum depth option in other encoders usually would solve an issue like this by making sure the source and any effects are calculated with 32bit precision.