Voukoder does not start with davinci resolve 18.

  • Hello.

    I am looking to use Voukoder with davinci resolve 18.


    After installing the latest version of the connector and Voukoder.

    I followed the readme in the connector to set it up, but Voukoder does not appear in the davinci resolve 18 format...


    I am guessing that this is caused by a different version of davinci resolve, but I have no proof.


    Has anyone else experienced similar problems?


    I would appreciate your feedback.


  • Vouk

    Approved the thread.
    • New
    • Official Post

    It works for me.


    Are you sure you have the connector installed to:


    It has to be Program Data, not Program Files!

    Help to improve this plugin and support me on patreon or paypal. Thank you.


    Do you need a custom Voukoder build really fast? Click here.

  • Voukoder doesn't start in DaVinci Resolve 18.


    I had the plugin installed in Progam Files first, and i searched how to fix it, then i saw this and moved the connector to the correct place and still doesn't work.


    Do you have any idea why it still doesn't work?

  • /////////////////////////////////////////////////////////////////////////////////
    Kleinrotti
    If you are using the free Version of Davinci Resolve, Plugins do not work. You need the Studio Version to use plugins.
    /////////////////////////////////////////////////////////////////////////////////
    Thank you for your kind reply.

    I am using the free version of Davinci Resolve 18.


    As for the setup, it is the same as how Vouk and ElPichiSebas do it.

  • Vouk

    Added the Label Not a bug