unable to initialize the encoder voukoder

  • When I use the HEVC (NVIDIA NVENC) option to export the video, this window pops up. Is it related to the fact that I just used NVENC to suppress the video? I have tried restarting the computer and PR, and they all prompted this option.


    log:

    [15:46:21] =============================================

    [15:46:21] Voukoder 9.3 (9.3.138)

    [15:46:21] by Daniel Stankewitz

    [15:46:21] ---------------------------------------------

    [15:46:21]

    [15:46:21] 16 logical cores

    [15:46:21] 15789 MB system memory

    [15:46:21] Display #0 on: NVIDIA GeForce RTX 2060 with Max-Q Design

    [15:46:21] ---------------------------------------------

    [15:46:21] ---------------------------------------------

    [15:46:21] Export started

    [15:46:21] ---------------------------------------------

    [15:46:21] Filename: D:\素材\20210901\2021_09_01_18_23_IMG_6408.mp4

    [15:46:21] Application: Voukoder (Adobe Premiere)

    [15:46:21] - Video -------------------------------------

    [15:46:21] Frame size: 1000x750

    [15:46:21] Pixel aspect: 1:1

    [15:46:21] Timebase: -1447309491/-1841018880 (1.27 fps)

    [15:46:21] Interlaced: No

    [15:46:21] Encoder: hevc_nvenc

    [15:46:21] Options: _computeCapability=7.5 _pixelFormat=yuv420p gpu=0 preset=medium profile=main qp=15 rc=constqp tier=main

    [15:46:21] Side data: <none>

    [15:46:21] Filters: <none>

    [15:46:21] Passes: 1

    [15:46:21] Color range: unknown

    [15:46:21] Color space: unknown

    [15:46:21] Color primaries: unknown

    [15:46:21] Color transfer: unknown

    [15:46:21] - Audio -------------------------------------

    [15:46:21] Timebase: 1/44100

    [15:46:21] Channels: 2

    [15:46:21] Encoder: aac

    [15:46:21] Options: _sampleFormat=fltp b=320000 profile=aac_low

    [15:46:21] Side data: <none>

    [15:46:21] Filters: <none>

    [15:46:21] ---------------------------------------------

    [15:46:21] Opening codec: hevc_nvenc with options: gpu=0|preset=medium|profile=main|qp=15|rc=constqp|tier=main

    [15:46:21] FFmpeg: The encoder timebase is not set.

    [15:46:21] Failed opening codec: hevc_nvenc

    [15:46:21] Unable to open video encoder: hevc_nvenc

    [15:46:21] Closing encoders ...

    [15:46:21] Opening encoder failed! Aborting ...

  • Vouk

    Approved the thread.
  • Vouk

    Added the Label Not a bug
  • Vouk

    Removed the Label Adobe Premiere / MediaEncoder