Rendering destorted footages

  • I have a project which can't be rendered. I tried everything, updated render settings, restarted the PC, updated the connector to the latest beta 5, with the same result.

    The screenshot and the log are attached, the link to the video is:…Ae2n2vRR/view?usp=sharing

    The project itself is not "regular": it has been processed with DaVinci's media management without relinking, and clips have been relinked manually. But inside the project, everything looks fine, clips are playing correctly, and the rendering going visually normal. But the result is unusable.

    Delivering as individual clips, ProRes 422 HQ, "high bit depth" setting in DaVinci.

    UPDATE: I rendered the same clip in DNxHR, no problem with it.

    Another project which has been just created from scratches is rendering normally.

    Also, what is strange, is the video card listed in the log is Intel HD. It is made on the Dell Alienware laptop, which has a dedicated NVIDIA card. Is Voukoder can't use it?

  • some additional info.

    It happened with size mismatched between source clip, timeline, and delivery.

    The source clips were smaller but stalled to meet timeline size, and render was set to "source resolution".

    • Official Post

    I was able to reproduce this. To me it seems the frame buffer does not have the final video stream resolution. But I am not able to get some information (stride) about the image in the frame buffer. I always get "noParam(-6)" ... More hassle with undocumented code ...

    Help to improve this plugin and support me on patreon or paypal. Thank you.

    Do you need a custom Voukoder build really fast? Click here.