Vegas Pro 185.1 surround does not appear to work

  • Sorry if this is the wrong place to post


    Using Vegas Pro 18. Have not been able to produce 5.1 surround sound. No matter what I do I only get one channel. I have brought in 5.1 wav files (six individual channels mapped to R L C etc, created in Audacity), and a 5.1 surround video I had previously made with another program. Nothing works. In Vegas 18 they play like they should (e.g., right , left, center) be as we know we can not output 5.1 in Vegas because not paying for a license. hence the need for Vouker.


    What I get:


    1. Under Template Info for Audio I get 0 Hz and 0 Channels

    2. For output I get from MediaInfo that the files have 6 channels

    3. But all six channels play through the same channel (e.g., speaker center seems like) i.e., it does not map the channels to C L R Ls Rs LFE individually.

    4. I have tried all possibilities (e.g., Dolby True HD, AC3, Flac, etc). Some like Dolby can only output to MKV. Used handbreak to convert and thought that was the issue. However when I listened to the MKV file it played like I mention in point 3.


    Is this a bug or am I doing something wrong.


    EDIT


    Well, looks like it was me. I assumed that Vegas Pro would recognize the channel output from the 5.1 Audacity file. Seems not and need to assign channels via the sound panner. Seems cumbersome and what I mapped with panner does not map to the correct speaker so need figure out how to map to have thinks make sense.


    EDIT


    all fixed :)

    Edited 2 times, last by dtl: my mistake, sorry ().

  • Vouk

    Added the Label Not a bug