Posts by iAvoe

    You may have the After Effect's composition duration set way too long, this could not happen to Premiere as the video will be garbled if any "blank" is in the composition/tracks' workspace panel. To shrink the workspace, go to composition top menu --> composition settings and edit the duration

    PlasmPlayer and iAvoe:


    The problem is that Vegas itself takes a lot of horsepower to render the raw frames, and this is needlessly duplicated if I need to have the same render encoded as 3-4 different formats. Vegas renders the raw frame, then encodes it to whatever format you specify.


    No point in Vegas rendering the identical raw frame 3-4 times, which is what a batch render or script would do. This is extremely inefficient in a big render/encode op that takes many hours.

    Yep, that's why I suggest you to export first, and then encode into different formats

    Constant quantizer is the issue here. Because video encoders decides what quantizer to use for which video frame, and using pixel block-based referencing to drop quality on pixel blocks that has a reference from a full quality source frame, and that's why newer video encoders are using constant rate factor (CRF) mode for a variable quality resulting better compression in the same file size. Choosing constant QP disables this feature.

    In that case you can even skip Voukoder, just render a lossless footage and write multiple commands in a batch file (asuming you are on Windows) to use x265/x264/SVT-AV1/QAAC encoders one by one, and multiplex with ffmpeg, roughly such as:


    Code
    ::Video Encode
    ffmpeg -i "Sequence 01.mp4" -an -f yuv4mpegpipe -strict unofficial - | x265.exe --y4m - --output "v0.100.hevc"
    
    ::Audio Encode
    qaac64.exe --cvbr 320 -b 16 -r 44100 --threading -o "v0.100.aac" "Sequence 01.wav"
    
    ::Multiplex
    D:\ffmpeg.exe -i "v0.100.hevc" -i "v0.100.aac" -c copy "Complete_Product.mp4"

    I remember VMAF is pretty CPU heavy (likely to be wrong), I would say leave it for a faster rendering or more compression, plus we have some decent x265 settings loaded in there already.I personally would say transport film grain optimization algorithm (FGO, by DarkShikari?) in x264 to x265 & AV1 would be a greater boost in lossy encoding quality than VMAF, though

    Looks like a color space interpretation error but I have never dealt with that, try make a new copy of this project, and then specify BT.601 instead of default BT.709 in the following 3 locations:


    Premiere Sequence Setting - Work Color Space: BT.601

    Premiere Media Export - Video tab - Color Space: BT.601

    Voukoder Configuration page - Select encoder - Side Data tab - MasterDisplay: Primaries=BT.601

    In most of cases I've seen, its the media player. I would say download mpv and check again. Btw the only video filter in Premiere (afaik) that could make that kind of color difference is "Brightness & Satuation"

    And, unless new compression methods show up, AV1 is more of a cranked up x265 with depreciated features due to slowness added back, but I could be wrong since I have not been following updates

    AV1 is still under dev, and does not provide a stable image output, and you might not able to view render results on mobile phones unless you have a good media player app. Generally not recommeded for reliability dependant workloads

    Thanks for your detailed reply


    OBS works fine

    NVIDIA Driver should be recent enough (has auto update)

    Resizable bar is not enabled

    It looks like would be VEGAS Pro, Voukoder or Connector's fault then, try replace them.

    I don't think the file system or operating system could cause this kind of error, but you can try CHKDSK, SFC and DISM commands in CMD (they have built-in help file to check for usage)