Posts by bidomo

    I've been manually setting it to match source as doing it from the button sets it at 5 fps...

    I just manually changed back to 60, but I've done it before, for some reason it's working... will let it finish and close windbg and try again

    EDIT:: Ok, from what i'm seeing, if I modify the codec parameters, it fails to encode, but leaving everything at defaults and setting framerate to 60 it works, so, does it mean there are errors parsing the command line parameters?

    My source is 60fps btw hence the reason I set it to 60, will try other numbers

    Im still unable to use any encoder, this only solved NVENC not being an option but x264, x265, VP9, any NVENC encoder just finishes in 0 seconds and does nothing

    Tried reinstalling the connector, it does the same.

    Well the user profile is not restricted in any way that I know of.

    Premiere tries encoding needed audio 1st and then it closes the Export settings window without any error, the log shows the exact same message.

    Could it be that part of the core is not getting installed correctly?

    Im running nvidia 431.36, running with default options does exactly the same, it doesn't matter what codec I chose, also, NVENC is never an option.

    Had 2017 and 2018 running together for a while, the installer always points to PrmDir, will try reinstalling the connector pointing to the right folder

    running with default options

    [08:24:13] Opening codec: libx264 with options:
    [08:24:13] Failed opening codec: libx264
    [08:24:13] Unable to open video encoder: libx264
    [08:24:13] Closing encoders ...
    [08:24:13] Opening encoder failed! Aborting ...
    [08:24:13] 000000006AB565A0

    Installed 2.3 beta 5 with Premiere connector, the (connector) installer creates a PrmDIR inside Program files

    Premiere is unable to see Voukoder till I copy the prm file inside Plugins/mediacore

    here's the log:

    Voukoder core is installed on Program Files/Voukoder

    Running windows 10 LTSC

    packages installed: