Posts by Aex1

    Hi there!


    Just a few words regarding: the volumen of the video made by the VBR 2 pass coding sometimes is significantly less then made by CBR coding. I don't know why...:huh: Comparing with the classical H264 system coder, is less, too. For example: CBR final result - 96 Mb, VBR 2 pass - 67 Mb. The same initial video!


    Logs will be provided later.

    Thanks. Now sometimes even Adobe Encoder fails... And it's difficult to prevent... It seems that just 2Gb of my videocard memory isn't enough... Anyway, in simple projects works OK.


    I'll give you more info later.

    Hi! Again me, with testings... Long story short: under light working conditions for render there are good results, but under hard conditions - this message again... I mean, if I just put simple video on timetable and then render it, without post production - then everything is OK. But if I do some post - then this message appears...


    And that's too bad, because the quality of Voukoder is MUCH better comparing with old Nvenc_export or stock H264! Much-much better, as a final result! Later I'll give you some examples.


    Sure, it's my videocard that already is not capable to resist such load... Finally, I found a way out of this situation, making render through "Queue" button!;) Adobe Encoder windows appears and then the rendering process goes without any issue! And the final result is very good indeed! Because inside Adobe Premiere workflow the results may vary.


    Now some pictures.

    Oh, my God! It seems like a simple compatibility mode with Windows 8 could resolve this issue! I put Premiere in this mode, check below the point "Run this program as administrator" and it worked like a charm!


    I'm afraid to get ahead, but it worked in all modes: x264, H264 and so on! Keep testing...

    If you mean Virtual memory of Windows, it was used about 4600 mb. Previously, before clean installation, it achieved sometimes 12000 mb, in auto mode. When I lowered it, this mistake appeared... Out of memory, I mean. Now I'll try to put higher values.


    After few minutes: no way, the same error... And if you mean memory RAM, then it was not big consumption at the render moment, about 50%, without browser, etc... 50% of 8 Gb total. If 8 Gb is few, I can add more, till 16 Gb. But what for?


    And yes, I use SSD for System disk.

    Thanks a lot, I'll look for...


    But remember, it's a clean Window 10, no other programs are installed, except Adobe Premiere 2019, Adobe Encoder and Photoshop. Made specially for rendering. No "nvenc_export" plugin in MediaCore folder.


    I checked it now with command line, no other sessions of NVENC are present. And yes, only dashes there...

    Hi there! Today in the morning sometimes it worked, sometimes no... In attach there is a crash report.


    Later I'll put log with good result, I didn't guess to make it at time..

    Files

    • Log.txt

      (77.71 kB, downloaded 1 times, last: )

    I'm sorry, Vouk, not yet... Yesterday I rendered one ordinary video and everything was fine with it (speaking of NVENC). Today I tried to render a bigger timelapse video and I was not capable to do it... Reverted to x264 method.


    After this combination I got this result, see attach... My laptop is old Dell 7270 Core i7, videocard Nvidia GTX-650 with latest driver, Window 10 after clean installation.


    2019-04-05_13-10-44.png2019-04-05_13-12-48.png

    Vouk, you are genius! With Level window unchecked it was possible to render with NVENC! I put there Level 5.1... And it's faster then with x264.


    Sure it's necessary to donate you something.

    Thanks for explanation! In fact, you're proposing new variants in real-time!)) And thanks for corrections, now the future volumen is present as before.


    Well, I'm shooting (good weather here) and testing, no time for screens, etc. In two words: with x264 it was possible to start rendering (with average bitrate about 90 mbs) and with Nvenc H264 - no luck... I tried all possible combinations without positive result... My old videocard (GTX 650) is recognizied and visible, but no render...

    Hi there! Hi, Vouk! Thanks for your support.


    Now I'm testing the 2-d Beta version, here are my modest observations.


    First, it's impossible now to prevent the volumen of the future file... And that was a great function! Now I can't see it, only is possible to guess it...


    Second, it's impossible to save your settings! For example, I need Strategy "Average Bitrate (AVR)" around 90000 kbit, Multipass 2 Pass and Slow first pass True. Ok, I check all these points, then OK, then I render. A little slow, but with very good result, ok. But then, when I want to save this exelent setting, I save it in Adobe Export Settings and?.. Nothing. When I again come back to export with Voukoder, it throw me to the default settings with Strategy "Constant Rate factor (CRF)"...


    Maybe there is another variant of your best settings? With max and min bitrate and so on? I would be very grateful.


    And third, when I try to play the final result, with "Average Bitrate (AVR)" around 90000 kbit, my latest MPC-HC suffer some difficulties... It seems that it make kind of buffering before playing it... Anyware, the ordinary Window Media Player plays it good.


    What would be your recommendations? Thank you.