Posts by Codekbraker

    Hello. User accidentally formatted DVR archive. It was possible to restore an array of data records in the form of large files .vp6 and. swf


    These files are not played correctly or not opened at all by VLC and MPC, although some "smplayer" plays them better...


    All this with the installed K-Lite Codec Pack Mega and the ancient VP6 Decoder.


    .vp6 can be converted to mp4 using Hand Brake, but it takes a lot of time

    Do you have any ideas of correct playback or decoding?


    Sorry for my English :D


    Mediainfo .vp6, which I renamed to avi:

    Mediainfo .SWF, which I renamed to avi:

    First of all, i want to say a big thank you for what you are doing and for paying attention to this post. In this case, we are talking about the final file size. There are customer requirements, and there are platform requirements for bitrate. If you upload a large file, it is compres and loses a lot of quality. And here I want to understand how to set the approximate bitrate and at the same time get maximum possible quality.


    I understand that i am not first one who asks this question=), but initially in my situation, the setting of vbv-maxrate with CRF is ignored =) and maxrate cannot be registered independently in the user interface. You can only enter the values of the preset parameters.


    srry for my English =)

    Hello. When exporting in x264 media encoder, I set CRF 17 and

    Code

    Code
    vbv-maxrate=24000:vbv-bufsize=24000/48000

    but I get a huge bitrate every time. Render of 30 second slice shows 96000kbs/s. I noticed the problem six months ago and coded it in ABR. These values never worked when rendering. I tried on version voucoder 6.

    Hello. When exporting in x264 media encoder, I set CRF 17 and

    Code
    vbv-maxrate=24000:vbv-bufsize=24000/48000

    but I get a huge bitrate every time. The render of the 30 second slice shows 96000kbs/s. I noticed the problem six months ago and coded it in ABR. These values never worked when rendering. I tried on version voucoder 6. Now I have L-lite codec pack installed, can this be the reason for incorrect operation?