DaVinci Resolve crashes attempting to output x265

  • I'm having trouble outputing x265 via the DaVinci Resovle plugin. The Voukoder plugin indicates that "FFmpeg: Cannot open libx265 encoder. Failed opening codec: libx265" As soon as you hit render, Resolve crashes. Outputing x264 seems to work as expected. I'm running Resovle 17.4.3, but had the same issue on previous iterations of Resolve 17. Voukoder_X265_Test - Copy.txt

  • Vouk

    Approved the thread.
  • Thanks for your response! Interestingly enough, it DOES work when the project and output are set to 25fps. Let me know if you have any further questions. Thanks again.

    • Official Post

    It worked for me to export with 24 fps.

    Can you check why your color transfer is (null) resp. gamma22? Maybeyou can set all color formats to bt709?

    Looks like this on my machine:

  • This worked. I'm able to output x265 at 23.976fps. I needed to make a change to the color setting under the "Advanced Settings" tab within the Resolve Deliver page. By default the "Color Space Tag" and "Gamma Tag" fields are set to "Same as Project" By select Rec.709 in each of these fields, the render works as expected. Thanks for your help!

  • Vouk

    Added the Label Fixed