Renders fast but stuck on 100%

  • Version 1 had "faststart" enabled for mp4. It is copying the file header from the end to the beginning of the file. But this means it has to process the whole file again which can take some time. You might try to use MKV instead or better, even voukoder version 2. You can dis/enable faststart there.

    Stay up-to-date and follow me on Twitter. Tell me your feedback.


    Help to improve this plugin and support me on patreon. Thank you.