VOUKODER 1.2.1 - NVENC is missing ?

  • Hi !

    I've just upgraded to VOUKODER 1.2.1 from 1.1.3 and NVENC is missing... I use Premiere Pro 2019, I had to roll back to 1.1.3 to get NVENC available again.

    Does it mean NVENC is not available anymore on newer versions of VOUKODER ?

  • Nvenc in Voukoder 1.2.1 doesn't work, but in Voukoder 1.2.0 works.


    Driver Provider: NVIDIA

    Driver Date: 2019-01-11

    Driver Version: 25.21.14.1771

    (i. e. 417.71)



    1.2.1 voukoder.log


    Loaded lib: nvEncodeAPI64.dll

    Loaded sym: NvEncodeAPICreateInstance

    Loaded sym: NvEncodeAPIGetMaxSupportedVersion

    Loaded Nvenc version 8.1

    Driver does not support the required nvenc API version. Required: 9.0 Found: 8.1

    The minimum required Nvidia driver for nvenc is 390.77 or newer

    Nvenc unloaded


    1.2.0 voukoder.log


    Loaded lib: nvEncodeAPI64.dll

    Loaded sym: NvEncodeAPICreateInstance

    Loaded sym: NvEncodeAPIGetMaxSupportedVersion

    Loaded Nvenc version 8.1

    Nvenc initialized successfully

    1 CUDA capable devices found

    [ GPU #0 - < GeForce GTX 1060 6GB > has Compute SM 6.1 ]

    supports NVENC

    Nvenc unloaded