'Export Video' Grayed Out - Not sure if bug, so starting here

  • Hello!


    I have multiple daily deliverables, so Voukoder was the best thing to happen to my workflow in a long time. I was very pleased, but suddenly, it just stopped working. I went to export one day and it only exported the audio. I re-installed and updated many times but no so such luck. I am attempting to export on v 1.1.1 now and it is still not working. No errors or anything - the 'Export Video' option is just grayed out. I cannot find any other thread with this issue, so I hope starting a new thread is ok.


    Thanks for any help and please correct me if you need any more info.


    PS: I discovered this through a very large network of Youtube Creators so the word about this is getting out!

  • Sounds strange and will be most likely very difficult to reproduce. Can you post a screenshot of your export dialog?


    btw. I am always curious where people are talking about the project. What network is it?

    Stay up-to-date and follow me on Twitter. Tell me your feedback.


    Help to improve this plugin and support me on patreon. Thank you.

  • Absolutely - my export dialogue is attached.


    I work as an editor for a couple of Youtubers and they have a discord chat with a lot of Youtube creators. Someone posted this there and it was shown to me by one my employers.

  • The screenshot looks absolutely okay.


    "Export Video" is greyed out because you don't have the possibilty to uncheck this option. You always have to have a video track, only the audio track is optional and you might uncheck it if you want.


    Please send your voukoder.log file after you have reproduced the issue. (It is in the %TMP% directory)

    Stay up-to-date and follow me on Twitter. Tell me your feedback.


    Help to improve this plugin and support me on patreon. Thank you.

  • Sorry, it took me so long to respond. I ran a test this morning on v 1.1.1 and it worked just fine. I'm not sure what changed but I'm very happy that it worked. Thanks for building such a great product!