Premiere CC 2019 issues

  • I am not sure what they have changed. I will investigate this as soon as possible.


    Edit: Seems they have changed something about the process structure the plugins run in. So voukoder can't load it's own resource files anymore. Please continue using CC 2018 until fixes are available.

    Stay up-to-date and follow me on Twitter. Tell me your feedback.


    Help to improve this plugin and support me on patreon. Thank you.

  • Vouk

    Added the Label In Progress
  • Vouk

    Changed the title of the thread from “anyone tried the plugin on the latest adobe premiere 2019?” to “Premiere CC 2019 issues”.
  • Did you (or anybody else) notice any other issues?

    Hi Vouk,


    First of all, thank you for this great plugin (I just found it few days ago), I'm really impressed by it for now (still testing all the settings), it works great on my CUDA card (GTX980m / 8G GDDR5 / 416.34 driver) the video engine load up to 70%!


    And I also didn't have the issue anymore with the hotfix version 1.1.1, the export function works again on Premier Pro CC 2019 and Media Encoder CC 2019 : )

  • Vouk

    Set the Label from In Progress to Fixed
  • Did you (or anybody else) notice any other issues?

    Hi! I'm using Adobe Premiere Pro CC 2019 v13.0 running on Dell Inspiron 15 using Windows 10, Intel i7 8th Gen, 16GB Ram, Radeon 530. Everytime I export videos with effects and transitions applied, the exported clip is distorted. It flickers with green and purple colors. But when I try exporting a raw video clip without effects applied, the exported clip has no problems. Please help as I can't find any solution to this problem.

  • Hello,


    I am having the same issues as "babymike". Im working with the same Adobe Premiere Pro CC 2019 v13.0, only Im running on a MacBook Pro. Every time I export an edited project, it comes out with distorted colors. My format setting is at H.264, And my Preset is at High Quality 1080HD.

  • Hi Ivago,


    Maybe I'm wrong but it seems to be related to premiere pro cc 2019 more than voukoder plugin [ERROR] Failed rendering video frame #31918 and the accoring audio frames.

    You can identify the frame number 31918 (or the clip) if you change in "Sequence>Sequence Settings" the dispay format to "Frames", try to remove the effects etc... and try again. Did you have stabilized or nested a sequence?